"Entschuldigung, etwas ist schief gelaufen."

Vor kurzem habe ich zwei Echo-Studios bei im Angebot gekauft, die aber nicht in der Lage waren, Musik in jeder erdenklichen Art von sich zu geben (weder Radiosender, noch Playlists, noch Einzeltitel), verbunden mit der Meldung: „Entschuldigung, etwas ist schief gelaufen“. Alle anderen Alexa-Funktionen blieben jedoch erhalten. Die Geräte waren nur nicht in der Lage Musik abzuspielen. Eine Nachfrage beim Kundenservice brachte keine Abhilfe. Sie waren nicht in der Lage den Fehler zu beheben und schickten mir dann zwei Ersatzgeräte, die aber ebenfalls davon betroffen waren, so dass ich als sehr verärgerter Kunde die Studios zurückgeben musste, was mir sehr widerstrebte und mich immer noch wahnsinnig ärgert.

Anzumerken ist noch, dass lediglich die Studios von dieser Störung betrofffen waren, alle meine anderen Echos funktionierten reibungslos (zwei Echo-Plus (2. Gen.) im Wohnzimmer, ein Echo-Plus (3. Gen.) im Badezimmer sowie ein Echo-Dot im Schlafzimmer). Die Studios sollten meine tadellos funktionierenden Echo-Plus (als Stereo-Geräte gekoppelt) im Wohnzimmer ersetzen.

Nach der Rückgabe der Studios habe ich meine beiden Echo-Plus-Lautsprecher wieder ins Wohnzimmer verfrachtet und ihre alte Funktion als Stereoanlage wieder aufnehmen lassen.

Zunächst funktionierte alles reibungslos. Einen Tag nach der erneuten Installation hatte ich das gleiche Problem („Etwas ist schief gelaufen.“) mit den Echo-Plus’ im Wohnzimmer, die vor der versuchten Studio-Installation immer an jedem Standort fehlerfrei funktionierten. Als wenn die Studios die Fehlfunktion eingeleitet hätten, sind jetzt auch meine Plus-Geräte im Wohnzimmer von der gleichen Fehlfunktion betroffen, während das neuere Plusgerät im Badezimmer noch fehlerfrei funktioniert, genau wie der Dot im Schlafzimmer.

Die Fehlermeldungen (sowohl bei den Studios, als auch jetzt bei den beiden Plus-Geräten kam trotz mehrerer Neuinstallationsversuche (Ab- und wieder anmelden), Neustarts und Frequenzbandwechsel (von 2,4 auf 5 GhZ und zurück). Alle anderen Funktionen standen komplett zur Verfügung, nur Musik konnte keine abgespielt werden. Auch ein mehrmaliger Kontakt mit dem Kundenservice brachte keine Änderungen.

Das ist doch kein Zufall… Vorher funktionierten die Echo-Plus’ im Wohnbereich einwandfrei und nach dem gescheiterten Versuch bei den beiden Studio-Paaren, zeigen die beiden alten Echo-Plus’ genau die gleichen Fehler wie vorher die Studios. Was ist da auf einmal los??? Wie kann ein vorher anstandslos funktionierendes System von jetzt auf gleich nicht mehr funktionieren und die gleichen Probleme zeigen, wie die Studios? Das muss doch mit den Studios zusammen hängen, weil die Probleme vorher nie aufgetreten sind…

ich habe das Netz nach diesen Fehlermeldungen durchsucht. Sie tauchen bereits seit ein paar Jahren immer mal wieder vereinzelt auf, eine Lösung scheint es jedoch nicht zu geben. Amazon weiß also davon, bekommt das Problem aber offensichtlich nicht in den Griff, denn es wird totgeschwiegen.

Weiß jemand eine Lösung, oder kann ich meine beiden Plus’ im Wohnzimmer jetzt wegschmeißen, weil sie auf einmal auch nicht mehr in der Lage sind, Musik jeglicher Art abzuspielen?

Hallo Chevalier,

das klingt wirklich seltsam. Klingt für mich auf den ersten Blick nach einem Account-Fehler. Hast du mal folgendes überprüft:

  1. Geräte und Smartphone sind im gleichen WLAN-Heimnetzwerk (Repeater, der einen eigenen SSID-Namen/Netzwerknamen hat)?
  2. Die Echos laufen auf alle auf dem gleichen Amazon Account?
  3. Dein Streaming-Dienst ist nicht auf eine bestimmte Geräte- oder Nutzer-Anzahl limitiert? Ähnliche Fehlermeldungen gibt es manchmal, wenn zu viele Personen eine einzelne Lizenz nutzen.

Vielleicht hilft das ja weiter.

Obwohl ich im Netz keine Lösung gefunden habe, habe ich jetzt selbst Grund und Lösung für dieses Problem gefunden.

Ich weiß nicht, ob die Lösung auf jeden Nutzer anwendbar ist, gehe aber davon aus, da es die Meldung (im Netz) nicht allzu häufig gibt. Bei mir funktioniert es jedenfalls.

Grund für diese Fehlermedung(en) ist der parallele Einsatz anderer über Alexa ansteuerbare Geräte, wie (bei mir) diverse Philips-Hue-Lampen, die ich (auch) über Alexa steuere, im gleichen Bereich (Wohnbereich, Esszimmer oder andere durch Alexa bei der Installation vorgegebene Raummöglichkeiten).

Ich schildere jetzt ganz einfach meine Situation, dann können man sich ein Bild machen. Insbesondere im Wohnzimmer habe ich einige Philips-Hue-Lampen, die ich auch über Alexa steuer. Bei der Integrierung/Anmeldung in der Alaexa-App werden verschiedene Raummöglichkeiten (s.o.) vorgegeben, in die man diese Leuchten einordnen kann. Meine sind also im „Wohnbereich“ gelandet. Soweit alles gut.

Installiert man dann einen (oder mehrere) Echo-Lautsprecher im gleichen Bereich (in diesem Falle der „Wohnbereich“), kommt es offenbar zu Konflikten mit den Leuchten (da diese diesen Befehl natürlich nicht nachkommen können), wenn man Alexa die Aufforderung gibt, spiel den Radiosender XY und/oder Spiel meine Playlist XY. Es ist nicht mehr möglich Musik jeglicher Art abzuspielen, verbunden mit den o.a. Meldungen. Ansonsten ist Alexa komplett funktionsfähig.

Um diesen Konflikten aus dem Weg zu gehen, bleibt als Lösung nur, die Echos (oder die Lampen) während der Installation in einen anderen Bereich einzuordnen. Statt der bereits vorgegebenen Möglichkeiten der verschiedenen Räumlichkeiten, bietet Alexa auch die Möglichkeit einen eigenen Bereich zu benennen. Ich habe hier z. B. „Wohnzimmer“ angegeben, so dass die Echos von den Leuchten getrennt sind. Und siehe da… alles funktioniert wieder wunschgemäß.

1 Like

Hallo Chevalier,

danke, dass du deine Erfahrungen und die Lösung geteilt hast. :+1: